How to disable scrolling through active windows

Asked by JSuvanto

Currently AWN flips through any open windows if I scroll while over the dock. How can I disable this "feature"?

Question information

English Edit question
Awn Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
moonbeam (rcryderman) said :

You can't. To be specific this only occurs with the taskmanager, but there is no option to disable it. Feel free to create a blueprint to add a configuration option to disable scrollwheel in taskmanager.

Note that even after a disable option is implemented scroll events will not be passed to underlying windows (for those who want to use the scroll wheel to move to a different workspace, you will still need to have the mouse over the desktop, not awn).

Can you help with this problem?

Provide an answer of your own, or ask JSuvanto for more information if necessary.

To post a message you must log in.