issues with normal AWN after installing trunk AWN

Asked by Tye

ok, so here is my situation.

   I recently installed the trunk version of AWN to try out the standalone application launcher. It didn't work at all so I uninstalled it and then installed regular AWN. This is where my issue started.

   I keep getting 'ghost' applets loading (and multiplying) of the standalone launcher (which no longer exists). I have uninstalled, deleted ~/.config/awn, ~/gconf/apps/avant-window-navigator, reinstalled and run gconftool-2 --recursive-unset /apps/avant-window-navigator to reset the settings. I reinstalled regular AWN and the problem is still there (but with a clean fresh looking install).

   any ideas as to how to fix this? could this be due to some dependencies of the trunk version? if so what are the dependencies? (I removed the trunk software source so as to not accidentally install any of the trunk stuff again)

Question information

English Edit question
Awn Extras Edit question
No assignee Edit question
Solved by:
Mark Lee
Last query:
Last reply:
Revision history for this message
Best Mark Lee (malept) said :

Open System Monitor (located at System -> Administration -> System Monitor), click on the "Processes" tab, select "My Processes" from the "View" menu, right-click the "taskmand" entry in the list and select "Kill Process". There should be no more ghost applets after that.

Revision history for this message
moonbeam (rcryderman) said :

Following the procedure at precisely should resolve the issue.

Revision history for this message
Tye (tye3ow) said :

   I didn't think to look for an extra process. I certainly wouldn't have looked for one starting with 'taskman' lol
   I had Avant uninstalled cause it was bothering me so I killed the process, reinstalled it, removed the 198 instances of the ghost applet and it seems perfectly fine now.
   thanks a bunch!

Revision history for this message
Tye (tye3ow) said :

Thanks Mark Lee, that solved my question.