Some indicator applet entries appear to do nothing.

Asked by Derek White on 2011-02-09

Added indicator applet to awn (rythmbox, transmission, etc. are "broken" without indicator running /sigh@ubuntu).
Went to preferences and the following entries make no visible change:
Indicator Applet
Network Menu

I am running the awn Notification Area (systray) and the network icon is visible there. Is there anything I can do to see if a bug is preventing these from "working" or something else interfering?

Also, what should they be doing?

Question information

Language:
English Edit question
Status:
Solved
For:
Awn Extras Edit question
Assignee:
No assignee Edit question
Solved by:
Gabor Karsay
Solved:
2011-02-16
Last query:
2011-02-16
Last reply:
2011-02-16
Best Gabor Karsay (gabor-karsay) said : #1

I think you need to install the packages indicator-applet and indicator-network. The package description of indicator-applet let's me assume it really does nothing of its own, indicator-network is not available in Lucid.

Derek White (d-man97) said : #2

Thanks Gabor Karsay, that solved my question.