[ERROR] Download unsuccessfull, please check your Internet conecction.

Asked by scum

Software: Auto-NDIS 0.1
Network controller: Broadcom Corporation BCM94311MCG wlan mini-PCI (rev 01)
Driver: http://ftp.us.dell.com/network/R115321.exe
[*] Downloading driver now from "http://ftp.us.dell.com/network/R115321.exe" class="urlextern" title="http://ftp.us.dell.com/network/R115321.exe" rel="nofollow">http://ftp.us.dell.com/network/R115321.exe</a>, though reporting that R115321.exe driver does not work for Kubuntu 6.06 LTS 64-bit (Kernel 2.6.15-27),<a href="http://ftp.us.dell.com/network/R140747.exe"
--2008-07-17 16:05:42-- http://ftp.us.dell.com/network/R115321.exe%22%20class=%22urlextern%22%20title=%22http://ftp.us.dell.com/network/R115321.exe%22%20rel=%22nofollow%22%3Ehttp://ftp.us.dell.com/network/R115321.exe%3C/a%3E,%20though%20reporting%20that%20R115321.exe%20driver%20does%20not%20work%20for%20Kubuntu%206.06%20LTS%2064-bit%20(Kernel%202.6.15-27),%3Ca%20href=%22http://ftp.us.dell.com/network/R140747.exe
Resolving ftp.us.dell.com...
Connecting to ftp.us.dell.com||:80... connected.
HTTP request sent, awaiting response... 404 Not Found
2008-07-17 16:05:43 ERROR 404: Not Found.

[ERROR] Download unsuccessfull, please check your Internet conecction.

1) My internet connection is working!
2) Using wget http://ftp.us.dell.com/network/R115321.exe the download is possible.

Question information

English Edit question
Auto-NDISwrapper Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
TuniX12 (tunix12-deactivatedaccount) said :

I got the same error Not Found i tried with windows machine and i get an error message so the software does not really exist

Revision history for this message
Thom (thompatterson) said :

I am getting the same error listed here by scum. Is there a way we can download the file manually and point the python script to it? That, or can someone clean up the database as this is obviously a very malformed URL.

Revision history for this message
Thom (thompatterson) said :

Figured it out. Edit the database.py file, thats where all the URLs are. Take a look at all the entries and you will see the expected syntax. Now search for "kubuntu" and you will see a bunch of entries with the bad url. Clean it up, save the file, run again.

Revision history for this message
climatewarrior (gabrieljoel) said :

Will change it to solved since this is a bug (and a bug report for it has been created) and we will release a new version of the database without this bug.

Revision history for this message
climatewarrior (gabrieljoel) said :

New release with this bug fixed will be out soon.