No Vu meter levels, no sound recorded

Asked by AllanMitch on 2017-09-19

Doh!!! Please ignore. I went through a total shutdown, reboot. And now it works. Please ignore.

Recently, audio-recorder no longer picks up sound from my microphone or from any other audio source. This is after working successfully. This is evident by no changes in the Vu meter with audio input and the resulting files having recorded no audio. I'm not entirely clear that I might have inadvertently changed configuration somehow, or perhaps some type of system update caused the problem.

As listed in other bug solutions, I have reinstalled gstreamer1.0 plugins and gstreamer1.0-tools and audio-recorder. However when testing the recording pipeline, e.g., gst-launch-1.0 pulsesrc ! audioconvert ! vorbisenc ! oggmux ! filesink location=test1.ogg, I get a blank file with no sound.

I am using Linux Mint 7.3 w Pulse Audio, audio-recorder 1.4.1. pactl has Card #0 as HD-Audio Generic and Card #1 as HDA Intel PCH. The HD-Audio Generic is turned off in Pulse Audio Volume Controller.

Any suggestions on how to get audio-recorder working again?

Question information

Language:
English Edit question
Status:
Solved
For:
Audio Recorder Edit question
Assignee:
No assignee Edit question
Solved by:
Manfred Hampl
Solved:
2017-09-19
Last query:
2017-09-19
Last reply:
2017-09-19
Best Manfred Hampl (m-hampl) said : #1

If the problem has already disappeared, then I suggest that you set the status of this question to "solved" by pressing the related button at the bottom of this page.

AllanMitch (allanmitch) said : #2

Thanks Manfred Hampl, that solved my question.