don't work with skype 5.3.01

Asked by Andrey Novikov on 2017-07-05

Hello! audio-recorder 1.9.7-1 https://aur.archlinux.org/packages/audio-recorder/ don't work in archlinux with new skype for linux 5.3.0.1 https://aur.archlinux.org/packages/skypeforlinux-bin/, Do you help me?
$ audio-recorder

(audio-recorder:31171): Gdk-CRITICAL **: gdk_window_thaw_toplevel_updates: assertion 'window->update_and_descendants_freeze_count > 0' failed
Error:Cannot create element "pulsesrc" ((null)).
Error:Cannot create element "level" (level).

(audio-recorder:31171): GStreamer-CRITICAL **: gst_bin_add_many: assertion 'GST_IS_ELEMENT (element_1)' failed

(audio-recorder:31171): GStreamer-CRITICAL **: gst_element_link_many: assertion 'GST_IS_ELEMENT (element_1)' failed
Error:Невозможно создать звуковой конвейер. Cannot link..
Error:Cannot create element "pulsesrc" ((null)).
Error:Cannot create element "level" (level).

(audio-recorder:31171): GStreamer-CRITICAL **: gst_bin_add_many: assertion 'GST_IS_ELEMENT (element_1)' failed

(audio-recorder:31171): GStreamer-CRITICAL **: gst_element_link_many: assertion 'GST_IS_ELEMENT (element_1)' failed
Error:Невозможно создать звуковой конвейер. Cannot link..

Question information

Language:
Russian Edit question
Status:
Expired
For:
Audio Recorder Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Launchpad Janitor (janitor) said : #1

This question was expired because it remained in the 'Open' state without activity for the last 15 days.