audio indicator not working after upgrade

Asked by William on 2015-03-29

Runnung ubuntu studio 12.04 and decided to allow distribution upgrade to 14.04.2. indicator and program worked perfectly in 12.04.
It broke during upgrade, had to do some gymanstics removing and reinstalling in new system, had to be done in particular order.
But I cannot get back that wonderful indicator showing that audio-recorder working and red or green showing when it is active without the window open. One of the greatest features ever in recording software.

Please give me a set of instructions on how to reclaim this feature.

Thanks.

Question information

Language:
English Edit question
Status:
Answered
For:
Audio Recorder Edit question
Assignee:
No assignee Edit question
Last query:
2015-03-29
Last reply:
2015-04-01
moma (osmoma) said : #1

Hello,

First, expand the `Audio-settings` pane. Then goto `Additional settings` dialog and select the `Show icon on systray` option.

Next, if no success, reinstall the audio-recorder package. Run this command:

sudo apt-get install reinstall audio-recorder

-- moma

moma (osmoma) said : #2

Please notice.
Development of a.r has been transferred to `Team audio-recorder`.
Team page: https://launchpad.net/~audio-recorder

The Team needs more hands to compile and package the program. Join to the Team if you can.

Feliz Páscoa.

-- moma

Can you help with this problem?

Provide an answer of your own, or ask William for more information if necessary.

To post a message you must log in.