I can't rename the 9th color lilac.

Asked by no on 2019-03-10

I'm using Ares 2.0 and I'm trying to rename the color lilac to gold but lilac refuses to be renamed. I found a .csf file in ares.mix that contains this called 2861CAE6, but when I open ares.mix with XCC Mix Editor, the .csf files are blank, and the XCC Mix Editor is unable to rename to blank. So when I try to insert my modified 2861CAE6, it will be inserted with its name filled, which results in a missing text. is there a way to insert without filling the name?

Question information

Language:
English Edit question
Status:
Solved
For:
Ares Edit question
Assignee:
No assignee Edit question
Solved by:
no
Solved:
2019-03-10
Last query:
2019-03-10
Last reply:
2019-03-10
Graion Dilach (graiondilach) said : #1

You shouldn't edit ares.mix.

My best suggestion is to rename the CSF entry along.
uimd.ini►[Colors]►Slot9.Tooltip=STT:PlayerColorGold2
and use STT:PlayerColorGold2 in your CSF.

no (saino) said : #2

Didn't work in ra2md.csf but it did work in stringtablexx.csf, thanks for the help!

no (saino) said : #3

problem solved