Ares didn't run / hooked in Yuri's revenge no-cd patch.

Asked by Welschiez Gutmann on 2013-05-02

Hi all, I just get the ares 0.2p2 to run ares on Yuri's revenge.
Last week I've installed a full-rip Yuri's revenge (with movies). But that didn't run, and says I need to insert correct cd-rom. So i've used the no-cd patch (I even mounted a 3 drives but nothing helps) to play. The no-cd patch only includes yuri.exe

I've done these steps:
- Extract the downloaded package (ares_0.2p2.zip) to same directory as Yuri's revenge.
- Run Syringe "gamemd.exe" from cmd. I'm sure it has enough admin level.

After syringe done it's work, I open Yuri.exe but it says it needs cd-rom so i patched it again. And It runs, but without Ares. (I know because ares version didn't show with Yuri's revenge version at the bottom right interface)
Please help me.

Question information

Language:
English Edit question
Status:
Solved
For:
Ares Edit question
Assignee:
No assignee Edit question
Solved by:
Graion Dilach
Solved:
2013-05-09
Last query:
2013-05-09
Last reply:
2013-05-02
Best Graion Dilach (graiondilach) said : #1

What's your issue?

We can't support cracks or no-cd patches. If you want to go no-cd, Syringe gamemd.exe -cd.

Not to mention that Ares needs the 1.001 patch.

Welschiez Gutmann (thevncore) said : #2

Thanks Graion Dilach, that solved my question.