Customized countries not working properly; and paradrop

Asked by Nemo Starem

Hello. I am currently using ares 0.1 p1

From this guido, what I am trying to do should work no problems:

I am trying to use customized versions of the ParaDrop on each and every country.
However, no matter what I do, I still get the unchanged one defined in "SovParaDropInf", etc.
I have even defined them in the "sides" section... still, to no effect.

Besides that, it also means I cannot change the default plane (I have a custom plane)

And cannot use any type of unit that is not infantry.

I have tried other country flags from those in the guide.
"AI.PowerPlants= (list of BuildingTypes)" seems to work OK
But others such as
"ListIndex=" Have no effect whatsoever.

Is this not supposed to be like this? Are these features still active?
I am sure I am following the guide, and as I mentioned, other flag works...
Or is there some other problem?

Any help welcome.

Question information

English Edit question
Ares Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Revision history for this message
Best AlexB (alexander-b) said :

The problem is that the link pointed to th 0.1 documentation earlier, but now it is pointing to the 0.2 documentation that is still in development. IIRC I implemented all those tags right after 0.1p1 was released (July or August 2010). The tags will be in 0.2, and they should work if you use the Ares 0.2 "Fat Man" demonstational version from here: .

If you downloaded the Ares pack, you should find the proper manual in the manual folder.

Revision history for this message
Nemo Starem (igal-igal) said :

Yes, thank you. Someone named "eric fish" had answered me something to that effect by mail, some days ago.

I changed version and now it works.
(however, game keeps crashing with an unknown error when a tower mind-controls a submarine with ammo, for example, among possibly other things; but ah, well)

Revision history for this message
Graion Dilach (graiondilach) said :

Open a bug in the tracker for that with attaching dumps. That sounds like a serious bug.