necessity of Gnome dependency

Asked by markinfo on 2007-05-12

I would like to instal APTOnCD on my debian system with XFCE Desktop. But it needs a tons of Gnome packages. I think that it is caused due to dependency on nautilus-cd-burner. Could be used burning programm of own choice?

Question information

Language:
English Edit question
Status:
Solved
For:
APTonCD Edit question
Assignee:
No assignee Edit question
Last query:
2007-05-12
Last reply:
2007-05-12
Rafael Proença (cypherbios) said : #1

Hi,

Sure! This is a real issue, and in the 0.2 version of APTonCD the nautilus-cd-burner is not needed anymore, APTonCD will looks for cd-burners installed on the system and offer the user to choose what he wants to use (in a combobox). For now, aptoncd looks for nautilus-cd-burner, brasero and k3b, if you have a burner you would like to aptoncd offers the option to use, please leave your suggestion.

Thank you.
Regards

markinfo (marek-straka) said : #2

XFCE uses natively Xfburn as burning program:
http://www.xfce.org/projects/xfburn/
So it would be considerabel to support it.

Rafael Proença (cypherbios) said : #3

That's right. I'll add xfburn as a option for burning the image with aptoncd.
Thank you.