nOOb dapper installation problem

Asked by AveryAndrews on 2007-01-23

Trying to install under dapper 6.06lts, fresh install off live CD, I applied updates as of Jan 24 2007; have unmet dependency with python-dbus, which:

  a) won't install by apt-get
  b) if downloaded and attempted to be installed with dpgk -i,
        conflicts with python2.4-dbus, which appears to already
        installed.

So how does one install in dapper lts? It installed fine in Edgy
(but other stuff didn't work there ...)

Question information

Language:
English Edit question
Status:
Solved
For:
APTonCD Edit question
Assignee:
No assignee Edit question
Solved by:
AveryAndrews
Solved:
2007-01-24
Last query:
2007-01-24
Last reply:
Best AveryAndrews (avery-andrews) said : #1

ahah. this question is answered in 2874.\