i can't download an app because they won't accept my password

Asked by Christine Fowler on 2013-07-27

I can't download an app because they won't accept my password. I've tried using my aptdaemon password as well as my ubuntu password, and they won;t accept either one. Even when I go to the trouble of trying to change my password,they won't accept the new one. I don't know how I am ever going to get an app. Thank you. Sincerely, Christine Fowler

Question information

Language:
Spanish Edit question
Status:
Answered
For:
Aptdaemon Edit question
Assignee:
No assignee Edit question
Last query:
2013-07-27
Last reply:
2014-01-23
nilson gibbon (nilsongibbon) said : #1

a questao é para que serve essa senha ???

Michael MacKenzie (7tkv) said : #2

I am having exactly the same problem.

I'm sure there are a lot of people with the same problem! The think is... how can we solve this stupid problem??? I want to update my Lop Top but I can't because it wont accept my password____what's up with this!!!!!!!!!!!!

Carlos :(

Michael MacKenzie (7tkv) said : #4

Here's what I did, and it worked fine, much easier than I expected. http://www.psychocats.net/ubuntu/resetpassword

atul singh (atulsaury) said : #5

same problem

Can you help with this problem?

Provide an answer of your own, or ask Christine Fowler for more information if necessary.

To post a message you must log in.