Installation error

Asked by filippo boron on 2011-03-04

Hello everybody! When I try to install a software the system give me this error message

raceback (most recent call last):
  File "/usr/lib/python2.6/dist-packages/aptdaemon/worker.py", line 768, in simulate
    return self._simulate_helper(trans, status_path)
  File "/usr/lib/python2.6/dist-packages/aptdaemon/worker.py", line 851, in _simulate_helper
    size = int(deb["Installed-Size"]) * 1024
ValueError: invalid literal for int() with base 10: '213.161'

i don't know.. what does it mean? It's necessary to contact the software house?

Thank you very much!

Question information

Language:
English Edit question
Status:
Answered
For:
Aptdaemon Edit question
Assignee:
No assignee Edit question
Last query:
2011-03-04
Last reply:
2011-03-05
Sebastian Heinlein (glatzor) said : #1

The package that you want to install violates the Debian/Ubuntu policy. It is a bad practise. You should update your system. There should be a fix in maverick which ignoes such errors

Can you help with this problem?

Provide an answer of your own, or ask filippo boron for more information if necessary.

To post a message you must log in.