APT

Update manager indicating, "signatures were invalid: NODATA 1 NODATA 2"

Asked by dishantbt05 on 2010-09-22

Today i tried to check the updates for Ubuntu 10.04. The update manager is indicating following error:-
W: A error occurred during the signature verification. The repository is not updated and the previous index files will be used.GPG error: http://apt.wakoopa.com all Release: The following signatures were invalid: NODATA 1 NODATA 2

W: A error occurred during the signature verification. The repository is not updated and the previous index files will be used.GPG error: http://security.ubuntu.com lucid-security Release: The following signatures were invalid: NODATA 1 NODATA 2

W: A error occurred during the signature verification. The repository is not updated and the previous index files will be used.GPG error: http://us.archive.ubuntu.com lucid Release: The following signatures were invalid: NODATA 1 NODATA 2

W: A error occurred during the signature verification. The repository is not updated and the previous index files will be used.GPG error: http://us.archive.ubuntu.com lucid-updates Release: The following signatures were invalid: NODATA 1 NODATA 2

W: Failed to fetch http://apt.wakoopa.com/dists/all/Release

W: Failed to fetch http://security.ubuntu.com/ubuntu/dists/lucid-security/Release

W: Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/lucid/Release

W: Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/lucid-updates/Release

W: Some index files failed to download, they have been ignored, or old ones used instead.

How to solve this issue and get updates?

Thanking You

Question information

Language:
English Edit question
Status:
Answered
For:
APT Edit question
Assignee:
No assignee Edit question
Last query:
2010-09-22
Last reply:
2014-07-22

http://apt.wakoopa.com/

Download the deb etc. I have no idea what these things are. If you click System -> Admin -> software sources and manually choose (don't click "use best server") a server, does it suppress the failed to fetch errors?

Hendy Irawan (ceefour) said : #2

If you're using Indonesian mobile operator, make sure tell your operator to disable adpop.

Can you help with this problem?

Provide an answer of your own, or ask dishantbt05 for more information if necessary.

To post a message you must log in.