can't access preferences when not using anoise-gui with Ubuntu 17.10

Asked by Ricardo Contreras on 2018-05-08

I'm just trying out anoise for the first time. I installed anoise from PPA and at first tried to setup the gnome-shell media player indicator. That seems to work just fine but unlike what the documentation says, if I click on the anoise media player indicator entry I cannot get the preferences to display.

I tried installing the anoise-gui but that seems like it just conflicts with the use of the gnome-shell media player indicator. In other words, I end up with the anoise GUI visible all the time and can't really hide it (other than to minimize it). Can I not access the preferences tab for anoise while only using the gnome-shell media player indicator? Nothing happens when I click on it's entry.

Question information

Language:
English Edit question
Status:
Answered
For:
ANoise Edit question
Assignee:
No assignee Edit question
Last query:
2018-05-08
Last reply:
2018-05-10
costales (costales) said : #1

Hi Ricardo,

I would say it's a GNOME plugin issue and not an ANoise issue :O

Best regards.

Ricardo Contreras (aztlan2k) said : #2

Thanks for the reply.

But just to make sure I'm understanding correctly. You're saying that without anoise-gui installed and using only gnome-shell-media-player-indicator... I *should* still be able to access the preferences section?

If it's a Gnome plug-in issue, that's fine... I just want to make sure that it was supposed to work that way in the first place.

Thanks again.

Ricardo

Can you help with this problem?

Provide an answer of your own, or ask Ricardo Contreras for more information if necessary.

To post a message you must log in.