Software Removal

Asked by BelialMkII on 2009-05-22

Hi there,

Instead of creating an ebuild to install the software, I installed from source, and now after a python upgrade to 2.6 I find myself unable to both run the software or remove it.

I tried various incarnations of arguments against the setup.py file to no avail, and cannot seem to get an ebuild for my currently installed version to install.

Is there any way to remove the package from a source tarball to allow me to upgrade instead of overwiting the existing version?

Regards
Dave

Question information

Language:
English Edit question
Status:
Answered
For:
GNOME Automate Edit question
Assignee:
No assignee Edit question
Last query:
2009-06-01
Last reply:
2009-06-01
Fethi DILMI (addictcook) said : #1

I suffered from this problem , but now you can the problem is solved , you should only do an update to sole the problem; do the next shown in these 2 images :

http://img253.imageshack.us/img253/6154/25278558.png

&

http://img124.imageshack.us/img124/1383/98841525.png

When you click the close button , a message will be shown , click reload and wait few seconds till the window close itself then go to System->Administration->Update Manager

Do the updates , and the problem is solved (I mean the software can runs correctly)

Good Luck !!

BelialMkII (avebelial) said : #2

Thank you for your reply,

However these instructions are Ubuntu specific, If anyone would be able to assist with a gentoo system it would be appreciated.

Regards
Dave

Fethi DILMI (addictcook) said : #3

OK , this problem is due to python 2.6 , remove it if you don't need it , otherwise you should seek for the software source window in you distribution because I've never used it before.

Good Luck ;)

Can you help with this problem?

Provide an answer of your own, or ask BelialMkII for more information if necessary.

To post a message you must log in.