Why do Natty and Oneiric still have package version 0.3.1?

Asked by Daniel Sager on 2011-07-21

The latest version 0.3.2 with indicator support should be at least in Oneiric, especially when they kick out Gnome and have Unity only... Is there any chance that they will include the latest version of alarm-clock-applet?

Sorry, if this is the wrong place to drop this question (should probably ask at Ubuntu), but maybe someone knows...

Question information

Language:
English Edit question
Status:
Solved
For:
Alarm Clock Edit question
Assignee:
No assignee Edit question
Solved by:
Johannes H. Jensen
Solved:
2011-07-21
Last query:
2011-07-21
Last reply:
2011-07-21
Best Johannes H. Jensen (joh) said : #1

Hi, please direct the question to the 'alarm-clock-applet' package: https://answers.launchpad.net/ubuntu/+source/alarm-clock-applet/+addquestion

Daniel Sager (buuh) said : #3

Thanks Johannes H. Jensen, that solved my question.