how to get bisigi themes run on ubuntu 10.04

Asked by Neiubee on 2010-10-16

I'm using ubuntu lynx-10.04. I followed the procedure sudo add-apt-repository ppa:bisigi, sudo aptitude update,
sudo aptitude install bisigi-themes. But i didn't understand how to actually run the theme. Please guide me....

Question information

Language:
English Edit question
Status:
Answered
For:
AirLines Edit question
Assignee:
François Vogelweith Edit question
Last query:
2010-10-28
Last reply:
2011-07-30

Hi!

To activate bisigi themes, you just have to go in system -> preferences -> appearence
Then go in "themes" tab and select your theme!

Neiubee (immyself-part) said : #2

hey François Vogelweith thanx man..........

you're welcome

fadi aboona (fady904) said : #4

howdy,
I added the apt repository to software sources and installed the themes via software centre but themes wouldn't show in system -> preferences -> appearance?

I'm using ubuntu 10.04 LTS 64bit

Thanks,

Hummm,
it's strange... Are you sure that you have correctly install the themes?
Can you try to reinstall bisigi themes?

fadi aboona (fady904) said : #6

the software centre showed that it was installed, i even selected the themes i wanted but still wouldn't show up!

Thanks,

Are you using another applications to apply themes?
Can you send a screenshot please?
thanks

fadi aboona (fady904) said : #8

Hi François,
It worked! i don't know how but it showed under appearance when i tried this morning! again i added the apt to the package manager then after that i installed in software centre then activated in appearance.

thank you for your nice work. Good work :-)

Can you help with this problem?

Provide an answer of your own, or ask Neiubee for more information if necessary.

To post a message you must log in.