Can't fugure out how to install themes.

Asked by Harry Thompson on 2010-05-08

I am using Ubuntu, and I typed in the command into the terminal that adds the repository (sudo add-apt-repository ppa:bisigi && sudo aptitude update), it asked for my password, and then told me that ''sudo: add-apt-repository: command not found''
What can I do? I tried waiting a few minutes but it didn't work.

Thanks,
Harry

Question information

Language:
English Edit question
Status:
Solved
For:
AirLines Edit question
Assignee:
François Vogelweith Edit question
Last query:
2010-05-11
Last reply:
2010-05-15
Randy Noseworthy (randynose) said : #1

Harry if you're using the latest Ubuntu 9.10 or 10.04 the

sudo add-apt-repository ppa:bisigi/ppa && sudo apt-get update

then

sudo apt-get install bisigi-themes

The post over at Web Update seems to cover it well.

http://www.webupd8.org/2010/04/bisigi-ubuntu-1004-lucid-themes-move-to.html

Hi Harry,

That's true, the command only work with ubuntu 9.10 and 10.04
Wich version of ubuntu are you using?

Hi, I'm using a port of linux that is very heavily based on Ubuntu which is
called gOS (it stands for good OS). It's based on Ubuntu Hardy Heron 8.04.
Thanks,

Harry

2010/5/10 François Vogelweith <email address hidden>

> Your question #110126 on AirLines changed:
> https://answers.launchpad.net/airlines/+question/110126
>
> Status: Open => Needs information
>
> François Vogelweith requested for more information:
> Hi Harry,
>
> That's true, the command only work with ubuntu 9.10 and 10.04
> Wich version of ubuntu are you using?
>
> --
> To answer this request for more information, you can either reply to
> this email or enter your reply at the following page:
> https://answers.launchpad.net/airlines/+question/110126
>
> You received this question notification because you are a direct
> subscriber of the question.
>

Thanks

Harry

On Sun, May 9, 2010 at 4:28 AM, RandyNose <
<email address hidden>> wrote:

> Your question #110126 on AirLines changed:
> https://answers.launchpad.net/airlines/+question/110126
>
> RandyNose posted a new comment:
> Harry if you're using the latest Ubuntu 9.10 or 10.04 the
>
> sudo add-apt-repository ppa:bisigi/ppa && sudo apt-get update
>
> then
>
> sudo apt-get install bisigi-themes
>
> The post over at Web Update seems to cover it well.
>
> http://www.webupd8.org/2010/04/bisigi-ubuntu-1004-lucid-themes-move-
> to.html<http://www.webupd8.org/2010/04/bisigi-ubuntu-1004-lucid-themes-move-%0Ato.html>
>
> --
> You received this question notification because you are a direct
> subscriber of the question.
>

Randy Noseworthy (randynose) said : #5

Harry, you're going to have to use another method for installing it. Installing it via .deb package might be the easiest, if offered.
Did you add the repo's etc for the other themes? Such as mentioned here?

http://www.webupd8.org/2009/05/9-great-gnome-themes-with-ubuntu.html

Hi Harry,

To install bisigi theme on ubuntu 8.04 (or a derivative distribution) It's better to wait a little
I actually think to add a repository for old versions of ubuntu.
For the time you can follow the instruction of webupd8 in the previous comment (thanks RandyRose)

Thanks François!
It worked perfectly when I followed the intstructions on WebUpd8!
Your themes are great!

Harry

2010/5/11 François Vogelweith <email address hidden>

> Your question #110126 on AirLines changed:
> https://answers.launchpad.net/airlines/+question/110126
>
> Assignee: None => François Vogelweith
>
> --
> You received this question notification because you are a direct
> subscriber of the question.
>

LordFury (lord-fury) said : #9

Hey guys do you know a way to completely install bisigi themes the problem that i am facing is that i can install the them but the login screen and other greeter stuff, and the other thingss are not changing can you help me out only the background and icons did change ?? i am using ubuntu 11.4