DHT Blocker doesnt work

Asked by ToniMontana

Hi poy,

Its more a request and not really a question what i have.
would be nice if you could make this script work with your bridge:
DHT Blocker by Mutor

When i use it on my PtokaX hub then it works but it doesnt work when i use it with your bridge.
I changed line 20 in the script from:
 if data:find("DHT0") then Tab[user.sIP] = {os.time()} end


 if data:find("ADDHT0") then Tab[user.sIP] = {os.time()} end

tested with both DHT0 and ADDHT0 but i dont get it to work with your bridge.
tested it with ApexDC, RSX++ and StrongDC and all clients had DHT enabled
but the script dont disconnect them and dont send message to disable DHT.
Btw i used ADCH++ 2.5.3 rev 377 (debug) and ADCH++-PtokaX-Bridge rev 75
Would be nice if you could make it work with your bridge.


Question information

English Edit question
ADCH++-PtokaX Edit question
No assignee Edit question
Solved by:
Last query:
Last reply:
Revision history for this message
poy (poy) said :

should work in rev 76 but i haven't tried at all, let me know. :)

Revision history for this message
ToniMontana (nformatoni) said :

Did a quick test and it seems to work.

Thx poy