create panels not working in windows version

Asked by David McGuire on 2017-06-04

I'm trying to create panels in the windows version of the editor. Left clicking creates the little squares, but neither right clicking or the Enter key will enclose the shape and create a panel. I've tried clicking inside the square as well, that just adds more squares.

Question information

Language:
English Edit question
Status:
Solved
For:
Advanced Comic Book Format Edit question
Assignee:
No assignee Edit question
Solved by:
Robert Pastierovic
Solved:
2017-06-04
Last query:
2017-06-04
Last reply:
2017-06-04
Robert Pastierovic (just-me) said : #1

Hi David,

I was able to reproduce this issue on Window 7 machine. Suprisingly it works on Windows XP and Windows 10.
Will look into it and release a fixed version once done.
Cheers

Best Robert Pastierovic (just-me) said : #2

Hi,

I think this problem happens when you're editing CBZ file which contains folders and it's related to the slash/backslash difference in file paths under Linux/Window. I fixed this in latest 0.95 version which you can download now.
Please let me know if this resolved the issue.

Thanks

That did fix the issue, thanks. It was also apparently causing an issue with the sub folder list in that frame editor window that it also fixed, so well done.

Thanks,
David

Thanks Robert Pastierovic, that solved my question.

Robert,

Follow up question, I can now create frames and it saves the frame data, however when I view it in the viewer I can't get frames to show. I think it may be related to the same slash/backslash issue that was in the editor. That or I can't find the toggle to turn on frame viewing, though I don't think this is the case.

Thanks.

Robert Pastierovic (just-me) said : #6

Hi,

I can't reproduce this issue. Viewer works fine on my side regardless of slash or backslash in the file path (images wouldn't show up if it was the case).
To turn frame viewing you need to click zoom button. It goes from whole page -> fit page width -> frame -> fit page width -> whole page.
If it still doesn't work, can you send me the sample file? I'll have a look.
BTW, frame viewing works best with Android version as it is animated there.

Cheers.

You're right, I'm just didn't figure out the zoom feature for some reason. Sorry for wasting your time on that one.

I wish I could use the Android version, only have an iphone unfortunately. Really wish I could find an app in the app store that used this format.

Robert Pastierovic (just-me) said : #8

No prob. Thanks for finding a bug anyway.