Problem with display sleep (lubuntu 14.04)

Asked by Marco on 2014-12-25

I've just installed lubuntu 14.04 for ac100 (downloaded from http://cdimage.ubuntu.com/lubuntu/daily-preinstalled/current/) and I have a problem.
When the system switches off the display for inactivity (to be precise I didn't undestand if it switches off or it puts to sleep) if I move the mouse the screen seem to switch on, but it remains black.
The only way to reactivate it is to put in suspend mode the AC100 and restore the session.
I update the system, but I didn't fix the problem.
Are there any settings I can change in order to solve the issue?

Ask if you need more details...

Question information

Language:
English Edit question
Status:
Answered
For:
AC100_enablement Edit question
Assignee:
No assignee Edit question
Last query:
2014-12-29
Last reply:
2014-12-31
Marc Dietrich (marvin24) said : #1

can you try to switch to console and back again? Which xorg driver are you using (fbdev, modesetting, opentegra)?

Marco (marcocod) said : #2

I tried to switch to console and back again and it worked: it can be a better way to work around the problem.
The driver I use is the default one: I tried to install the nvidia-tegra package, but it didn't work very well, so I removed it.

Marc Dietrich (marvin24) said : #3

I have no idea what's the "default" driver. I guess you are using the default kernel and uboot (not the old 3.1 kernel). In this case, modesetting would be the best choice. The older stuff (android bootloader and 3.1 kernel) is not supported anymore.

Can you help with this problem?

Provide an answer of your own, or ask Marco for more information if necessary.

To post a message you must log in.