flash player

Asked by gyuse on 2011-11-25

The guide, it says to copy this file: http://kotelett.no/ac100/phh/Android2.2/libflashplayer.so in / mozilla / plugins
But I do not have the plugins and do not know where to put this file, it does not create the folder, and not even trying to install the plugin directly from firefox.
What's wrong?

Thanks to all and sorry for my English.

Question information

Language:
English Edit question
Status:
Answered
For:
AC100_enablement Edit question
Assignee:
No assignee Edit question
Last query:
2011-11-25
Last reply:
2011-11-29
gyuse (gyuseca) said : #1

The guide, it says to copy this file: http://kotelett.no/ac100/phh/Android2.2/libflashplayer.so in / mozilla / plugins
But I do not have the plugins and do not know where to put this file, it does not create the folder, and not even trying to install the plugin directly from firefox.
What's wrong?

Thanks to all and sorry for my English.

mkdir plugins
;-)
On Nov 25, 2011 12:02 PM, "gyuse" <email address hidden>
wrote:

> New question #179974 on AC100_enablement:
> https://answers.launchpad.net/ac100/+question/179974
>
> The guide, it says to copy this file:
> http://kotelett.no/ac100/phh/Android2.2/libflashplayer.so in / mozilla /
> plugins
> But I do not have the plugins and do not know where to put this file, it
> does not create the folder, and not even trying to install the plugin
> directly from firefox.
> What's wrong?
>
> Thanks to all and sorry for my English.
>
> --
> You received this question notification because you are a member of
> AC100 Team, which is an answer contact for AC100_enablement.
>
> _______________________________________________
> Mailing list: https://launchpad.net/~ac100
> Post to : <email address hidden>
> Unsubscribe : https://launchpad.net/~ac100
> More help : https://help.launchpad.net/ListHelp
>

gyuse (gyuseca) said : #3

Already tried to create it in /. Mozilla / does not work, or maybe I do not know how to activate it then?

Oinquer (oinquer) said : #4

this is a tricky one...i only managed to make flash work after i installed the graphic driver from nvidia that is in the repository and only with chrome (didnt try mozilla).

gyuse (gyuseca) said : #5

Oinquer Thanks, sorry for the delay but I was away from home and I did not have access to answer.
Where can I find the video driver? I searched everywhere but did not find them. Thank you.

Oinquer (oinquer) said : #6

Out now, will check the steps i did, but they were in a topic in xda developers about ac100 with ubuntu.

Oliver Grawert (ogra) said : #7

the driver is at:
https://launchpad.net/~ac100/+archive/ppa/+files/nvidia-tegra_12-0ubuntu1~alpha1monson6_armel.deb

just download it and install it with sudo dpkg -i <path to .deb>

Oinquer (oinquer) said : #8

http://forum.xda-developers.com/showthread.php?t=1273322&page=4

This toopic with some info about flash installation.

Got it working in chrome with this.

gyuse (gyuseca) said : #9

Yeeeeeessss! :) Very very thanks! :) Fully work! :):)

Can you help with this problem?

Provide an answer of your own, or ask gyuse for more information if necessary.

To post a message you must log in.